Mosets Tree 2.2.4 update available - Now compatible with Joomla 2.5
Written by CY   
Tuesday, 31 January 2012
The Joomla project has released their latest version of Joomla 2.5.0, and I'm pleased report that Mosets Tree 2.2.4, that was released earlier, is compatible with Joomla 2.5.

Upgrading to Mosets Tree 2.2.4

If you are already running Mosets Tree 2.2 with Joomla 1.7, upgrading couldn't be easier. All you need to do to upgrade is simply install Mosets Tree 2.2.4 package (pkg_mtree-2.2.4.zip) over your existing installation after you have updated your site to Joomla 2.5.

Joomla 2.5 - Long Term Support (LTS) release

The release of Joomla 2.5 signals the end of life for Joomla 1.6 and 1.7. If you are running Joomla 1.6 or 1.7, you are strongly recommended to upgrade to Joomla 2.5. Joomla 2.5's release also signals the start of a new Long Term Support release which means the Joomla project will support and release updates to Joomla 2.5 for the next 24 months until December 2013.